Increased error rate in both npmjs.org and npmjs.com

Incident Report for npm

Resolved

This incident has been resolved.
Posted Jul 25, 2023 - 21:17 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 25, 2023 - 21:08 UTC

Monitoring

We have observed an increase in error rate on both our registry and the website. The root cause was mitigated and we are now actively monitoring for any errors
Posted Jul 25, 2023 - 21:02 UTC
This incident affected: www.npmjs.com website, Package installation, and Package publishing.