Intermittent issues with package install

Incident Report for npm

Resolved

This incident has been resolved.
Posted Nov 16, 2024 - 14:58 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2024 - 13:39 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 16, 2024 - 13:32 UTC

Investigating

We are currently investigating this issue.
Posted Nov 16, 2024 - 13:31 UTC
This incident affected: Package installation.