package tarball issues in us-east.
Incident Report for npm, Inc.
Resolved
Appears to have been a network flicker. Apologies for the trouble!
Posted almost 2 years ago. Apr 21, 2017 - 02:36 UTC
Investigating
We are investigating an issue with a tarball server in us-east.
Posted almost 2 years ago. Apr 21, 2017 - 02:35 UTC