Replication delays
Incident Report for npm, Inc.
Resolved
This incident is resolved
Posted 3 months ago. Feb 27, 2019 - 18:51 UTC
Monitoring
We have implemented a fix and are monitoring results
Posted 3 months ago. Feb 27, 2019 - 17:27 UTC
Investigating
We are experiencing replication delays at our replicate.npmjs.com endpoint. We are currently investigating the issue.
Posted 3 months ago. Feb 27, 2019 - 15:46 UTC
This incident affected: replicate.npmjs.com.