Search Indexes Lagging Behind
Incident Report for npm, Inc.
Resolved
We've confirmed search results, and our cache, are now up to date!
Posted Jan 09, 2020 - 20:34 UTC
Monitoring
We've noticed our registry search engine results are behind, and applied a fix.
We are now waiting for our indexing machines to catch up, and monitoring the situation.
Posted Jan 09, 2020 - 14:14 UTC
This incident affected: npm package search.