Search results missing or outdated for some packages
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted about 2 months ago. May 29, 2019 - 21:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Search results should now be up to date as well as include results for three character package names.
Posted about 2 months ago. May 28, 2019 - 21:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted about 2 months ago. May 21, 2019 - 19:49 UTC
Update
We are continuing to work on a fix for this issue. Three character package names are currently not being returned in search results.
Posted 2 months ago. May 15, 2019 - 17:03 UTC
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. May 07, 2019 - 21:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. May 07, 2019 - 21:47 UTC
Investigating
We are currently investigating this issue.
Posted 3 months ago. May 03, 2019 - 22:26 UTC