Increased 503s for the npmjs.com website
Incident Report for npm, Inc.
Resolved
A blip on a package metadata box left zombie connections on a DB box, consuming needed connections & causing 503s on the website. The old connections have been flushed and the service appears to have recovered.
Posted about 1 year ago. Oct 10, 2016 - 05:41 UTC
Monitoring
The server that failed came back online and we were able to reconstitute the services backing the npmjs.com website to mitigate the cause of the 503s. We are currently monitoring the situation.
Posted about 1 year ago. Oct 10, 2016 - 04:47 UTC
Investigating
We're currently seeing an increased number of 503 responses from the npmjs.com website due to an unanticipated server failure. We are currently investigating the situation.
Posted about 1 year ago. Oct 10, 2016 - 04:31 UTC