Registry and Website reads
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 7 months ago. Oct 23, 2017 - 00:57 UTC
Investigating
Seeing an increased rate of 503s on website package pages as well as during installs in multiple regions
Posted 7 months ago. Oct 22, 2017 - 23:40 UTC