CDN Issues
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted May 14, 2020 - 19:27 UTC
Monitoring
We have implemented a CDN fix and are monitoring the results.
Posted May 14, 2020 - 17:11 UTC
Identified
We are working live with our CDN partner to mitigate this issue.
Posted May 14, 2020 - 16:35 UTC
Monitoring
Our CDN partner has identified the issue and deployed a fix. We're monitoring the situation.
We've also noticed 504 "Server not responding" errors on our @statuspage account at status.npmjs.com. Apologies for that inconvenience.
Posted May 14, 2020 - 15:57 UTC
Investigating
We're investigating issues with our CDN partner which may have caused some transient errors.
Posted May 14, 2020 - 15:45 UTC
This incident affected: Registry Reads, Website Reads, www, Package publishing, npm package search, and npm Enterprise.