Intermittent 503's status returns
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 06, 2018 - 20:27 UTC
Update
We are continue to monitor, after seeing a temporary spike a new fix has been put in place.
Posted 5 months ago. Jun 06, 2018 - 18:00 UTC
Monitoring
A fix is in place and we are monitoring the results.
Posted 5 months ago. Jun 06, 2018 - 16:48 UTC
Identified
The issue has been identified and a fix has been put in place.
Posted 5 months ago. Jun 06, 2018 - 16:41 UTC
Investigating
We are currently investigating an issue with reports of intermittent 503s status returns.
Posted 5 months ago. Jun 06, 2018 - 15:44 UTC
This incident affected: Registry Reads.