Users are unable to install newly published packages versions

Incident Report for npm

Resolved

This incident has been resolved.
Posted Nov 17, 2020 - 13:42 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 17, 2020 - 11:03 UTC

Monitoring

A fix has been deployed.
Posted Nov 17, 2020 - 11:03 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 17, 2020 - 10:24 UTC

Investigating

We are currently investigating the problem where users might not be able to install newly published packages versions.
Posted Nov 17, 2020 - 10:16 UTC
This incident affected: Package installation.