Experiencing problems with scoped package downloads
Incident Report for npm, Inc.
Resolved
A service had fallen over and wasn't coming back up. We brought it back up.
Posted 6 months ago. Jun 13, 2017 - 21:46 UTC
Investigating
We're experiencing an increased 503 rate for scoped package JSON documents as well as tarballs.
Posted 6 months ago. Jun 13, 2017 - 21:40 UTC