Intermittent Publishing Failures
Incident Report for npm, Inc.
Resolved
Package publishing appears to be back to normal.
Posted about 2 months ago. Oct 23, 2018 - 05:22 UTC
Identified
We have identified a problem with our package publishing flow causing intermittent publish failures. We have implemented a short term fix.
Posted about 2 months ago. Oct 23, 2018 - 04:43 UTC
This incident affected: Package publishing.