Degraded performance, increased 502 Bad Gateway responses
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 02, 2019 - 20:04 UTC
Monitoring
npm's CDN has implemented a fix and is monitoring results.
Posted 3 months ago. Jul 02, 2019 - 14:24 UTC
Identified
Investigation is ongoing. npm's CDN supplier is currently experiencing issues and we believe this may be the source of the service outage.
Posted 3 months ago. Jul 02, 2019 - 14:08 UTC
Investigating
We are currently investigating degraded performance and an increase in 502 Bad Gateway responses for the website and the registry.
Posted 3 months ago. Jul 02, 2019 - 13:57 UTC