Timeouts during install
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 11 days ago. May 17, 2018 - 03:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 days ago. May 16, 2018 - 21:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 11 days ago. May 16, 2018 - 17:46 UTC
Investigating
Some users are reporting timeouts on their package installations. We're currently investigating this.
Posted 11 days ago. May 16, 2018 - 14:30 UTC