docs.npmjs.com returning 503s
Incident Report for npm, Inc.
Resolved
The documentation website is operational.
Posted 4 months ago. Jul 30, 2018 - 21:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jul 30, 2018 - 18:37 UTC
Investigating
We are currently investigating this issue.
Posted 4 months ago. Jul 30, 2018 - 18:31 UTC
This incident affected: Website Reads.