Increased 503 rates for European users
Incident Report for npm, Inc.
Resolved
We've replaced affected hardware and European users should be going through our European infrastructure again.
Posted 12 months ago. Aug 28, 2016 - 17:51 UTC
Monitoring
We redirected European traffic to other, healthy regions, as we continue to restore our European infrastructure.
Posted 12 months ago. Aug 28, 2016 - 15:05 UTC
Identified
We're currently experiencing a hardware failure in our European region.
Posted 12 months ago. Aug 28, 2016 - 14:58 UTC