404s on scoped package registry reads
Incident Report for npm, Inc.
Resolved
We have resolved this issue (404s observed for scoped package registry reads).
Posted about 1 month ago. Aug 23, 2018 - 03:54 UTC
Monitoring
We have applied the fix for the issue (404s noted for scoped registry reads). We are monitoring the result of the applied fix.
Posted about 1 month ago. Aug 23, 2018 - 03:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Aug 23, 2018 - 03:31 UTC
Identified
We have identified the cause of the scoped package registry 404 issue. We are now implementing a fix.
Posted about 1 month ago. Aug 23, 2018 - 03:18 UTC
Investigating
Currently we are observing 404s on scoped package registry reads. We are currently investigating this issue, and will update when more information is available.
Posted about 1 month ago. Aug 23, 2018 - 02:15 UTC
This incident affected: Registry Reads.