Scoped Package Access Down -- Website Access Degraded
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 26, 2018 - 12:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Jul 26, 2018 - 04:34 UTC
This incident affected: Registry Reads and Website Reads.