Intermittent Replication Latency
Incident Report for npm, Inc.
Resolved
Normal operation of replicate.npmjs.com has been restored
Posted about 2 months ago. Oct 24, 2018 - 19:26 UTC
Monitoring
We have applied a fix and are monitoring replicate.npmjs.com
Posted about 2 months ago. Oct 24, 2018 - 19:03 UTC
Investigating
We are investigating intermittent availability of replicate.npmjs.com
Posted about 2 months ago. Oct 24, 2018 - 18:07 UTC
This incident affected: replicate.npmjs.com.