Delayed Package Publishes
Incident Report for npm, Inc.
Resolved
We've resolved the problem that was causing delayed package publishes. All previous and current new package publishes should now work as expected.
Posted 2 months ago. Mar 17, 2017 - 16:33 UTC
Monitoring
A fix has been implemented for the delayed package publishes and we are monitoring the results.
Posted 2 months ago. Mar 17, 2017 - 15:32 UTC
Identified
We are currently investigating an issue where newly published package versions are delayed and therefore are inaccessible for installation. They appear updated on the website and the CLI does not throw an error on publish, yet an `npm install` of the newly published package version may fail. We've identified the source of the issue and are actively fixing the issue.
Posted 2 months ago. Mar 17, 2017 - 15:21 UTC