503s for scoped packages
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 20, 2017 - 21:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Sep 20, 2017 - 20:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Sep 20, 2017 - 16:24 UTC
Investigating
We are currently investigating an uptick in 503 responses for scoped package requests.
Posted about 1 year ago. Sep 20, 2017 - 15:59 UTC