registry maintenance in progress
Incident Report for npm, Inc.
Resolved
Work complete.
Posted 11 months ago. May 27, 2018 - 01:57 UTC
Monitoring
Current registry behavior is good, and the problems users of the yarn proxy had accessing the registry have been resolved. Continuing to monitor.
Posted 11 months ago. May 26, 2018 - 02:59 UTC
Investigating
We are making some changes to the way we serve registry data. We are actively monitoring the effect of these changes.
Posted 11 months ago. May 25, 2018 - 22:30 UTC
This incident affected: Registry Reads.