www search 503
Incident Report for npm, Inc.
Resolved
we found some invalid search queries causing increased load on our search cluster. we are adding additional filtering and should be out of the woods.
Posted 6 months ago. Feb 16, 2017 - 16:00 UTC
Monitoring
we've drained a backlog of failing requests on our search cluster. serch seems to be working again. we are monitoring.
Posted 6 months ago. Feb 16, 2017 - 15:20 UTC
Investigating
we are investigating an increased rate of 503s returned from website search.
Posted 6 months ago. Feb 16, 2017 - 14:35 UTC