Download counts are low
Incident Report for npm, Inc.
Resolved
The new download counts pipeline is deployed and counts have been backfilled.
Posted May 16, 2019 - 05:16 UTC
Monitoring
We have deployed a fix, are backfilling and monitoring.
Posted May 15, 2019 - 23:13 UTC
Identified
We have identified an issue with download counts roll-up and are working on a fix.
Posted May 15, 2019 - 14:45 UTC