Package publish and installation undergoing maintenance
Incident Report for npm
Resolved
This incident has been resolved.
Posted Dec 29, 2022 - 16:39 UTC
Update
Maintenance work for package publish and installation is done
Posted Dec 29, 2022 - 16:39 UTC
Investigating
We are doing some maintenance work for package publish and installation. you may observe some performance issue.
Posted Dec 29, 2022 - 16:33 UTC
This incident affected: Package installation and Package publishing.