The registry is experiencing publication delays
Incident Report for npm, Inc.
Resolved
The registry experienced degraded performance from our CDN's cache purging API. This appears to have been fixed upstream. We are in contact with the CDN.
Posted 12 days ago. Nov 08, 2018 - 00:11 UTC
Investigating
Publishes of new packages and package versions are not available in a timely manner. We are investigating this issue.
Posted 12 days ago. Nov 07, 2018 - 23:12 UTC
This incident affected: Registry Reads and Package publishing.