Unable to login using two factor authentication(2FA)
Incident Report for npm, Inc.
Resolved
The incident has been resolved.
Posted May 14, 2020 - 15:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 14, 2020 - 14:03 UTC
Update
We are continuing to investigate this issue.
Posted May 14, 2020 - 12:44 UTC
Update
We are continuing to investigate this issue.
Posted May 14, 2020 - 12:22 UTC
Investigating
We are investigating reports that some users are unable to login using two factor authentication (2FA).
Posted May 14, 2020 - 12:17 UTC
This incident affected: www.npmjs.com website and Package search.