elevated rates of 500s from the registry
Incident Report for npm, Inc.
Resolved
50x error rates for the registry appear to be back to normal.
Posted about 1 year ago. Sep 02, 2016 - 18:49 UTC
Monitoring
We've identified some wedged processes & restarted them. Monitoring response rates to confirm the fix.
Posted about 1 year ago. Sep 02, 2016 - 18:37 UTC
Investigating
We are investigating elevated rates of 503s and 504s on registry requests right now.
Posted about 1 year ago. Sep 02, 2016 - 18:12 UTC