CDN Issues
Incident Report for npm, Inc.
Resolved
Our CDN partner has investigated and confirmed the issue we experienced earlier has been resolved.
Posted Apr 01, 2020 - 21:28 UTC
Monitoring
We experienced a short interruption in npm service from 19:32 to 19:37 UTC which we traced to problems with our content delivery network partners. We're monitoring the situation.
Posted Apr 01, 2020 - 19:51 UTC
This incident affected: Registry Reads, Website Reads, www, Package publishing, npm package search, npm Enterprise, and npm Security Audit.