npm Enterprise on-site replication failures
Incident Report for npm, Inc.
Resolved
Replication and package metadata fetch from replicate.npmjs.com has been restored.
Posted 5 months ago. Apr 22, 2019 - 18:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Apr 22, 2019 - 16:43 UTC
Identified
We have identified an issue with the `replicate.npmjs.com` database and are working on a fix to restore replication for our on-site Enterprise customers.
Posted 5 months ago. Apr 22, 2019 - 15:03 UTC
This incident affected: replicate.npmjs.com.