Partial outage of package publish
Incident Report for npm
Resolved
This incident has been resolved.
Posted Apr 24, 2023 - 20:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2023 - 18:22 UTC
Identified
The issue is being identified and we are working on the fix
Posted Apr 24, 2023 - 17:49 UTC
Update
We continue to see extremely delayed package publishes and continue to investigate.
Posted Apr 24, 2023 - 16:02 UTC
Investigating
We have received multiple reports of package publish not working as expected and are investigating.
Posted Apr 24, 2023 - 15:11 UTC
This incident affected: Package publishing.