Errors when running npm audit
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 16, 2019 - 21:56 UTC
Update
New capacity was added to the service and we are continuing to monitor for any further issues
Posted 9 months ago. Jan 16, 2019 - 18:48 UTC
Update
We are continuing to monitor for further issues and providing additional capacity to this service
Posted 9 months ago. Jan 16, 2019 - 16:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Jan 15, 2019 - 23:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 9 months ago. Jan 15, 2019 - 21:42 UTC
Investigating
Running npm audit is returning a 503 ENOAUDIT error for some users. We are currently investigating this issue
Posted 9 months ago. Jan 15, 2019 - 21:30 UTC