increased rate of 503s in European and East Coast POPs
Incident Report for npm, Inc.
Resolved
The publishing and installation issues were related to upstream network connectivity issues with AWS.
Posted about 1 year ago. Oct 18, 2017 - 21:39 UTC
Investigating
we are seeing an increased rate of 503s in npm's European and East-Coast servers. The issue is affecting these users' ability to publish modules and to install scoped modules. Our ops team is currently investigating.
Posted about 1 year ago. Oct 18, 2017 - 21:16 UTC