www.npmjs.com maintenance
Incident Report for npm, Inc.
Resolved
The migration appears to be complete.
Posted 3 months ago. May 08, 2018 - 02:16 UTC
Update
An issue with all logged-out site users being put into the same rate-limiting bucket has been fixed.
Posted 3 months ago. May 08, 2018 - 00:30 UTC
Monitoring
The migration should be complete. We're continuing to monitor.
Posted 3 months ago. May 07, 2018 - 23:51 UTC
Investigating
We're changing the way we serve www.npmjs.com. There might be a brief interruption to site availability during the cutover and as DNS changes propagate. We'll update this incident if the interruption is more than brief.
Posted 3 months ago. May 07, 2018 - 23:14 UTC