"Service Unavailable" For some website users.
Incident Report for npm
Resolved
This incident has been resolved.
Posted Apr 17, 2020 - 18:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2020 - 17:33 UTC
Investigating
We are currently investigating this issue.
Posted Apr 17, 2020 - 17:19 UTC
This incident affected: www.npmjs.com website.