Elevatse 503s from SIN pop
Incident Report for npm, Inc.
Resolved
issue seems to be resolved
Posted about 1 year ago. Nov 07, 2016 - 12:05 UTC
Monitoring
error rates have dropped to normal levels. we will continue monitoring
Posted about 1 year ago. Nov 07, 2016 - 11:07 UTC
Update
We made some changes to our cdn configuration to route more requests from SIN away from their previous backends. It looks like 503 rate is dropping but not resolved.
Posted about 1 year ago. Nov 07, 2016 - 10:51 UTC
Investigating
we are seeing elevated 503s from our cdns singapore pop.
Posted about 1 year ago. Nov 07, 2016 - 10:35 UTC