Registry reads have diminished service
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 20, 2019 - 12:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Apr 20, 2019 - 08:20 UTC
Update
A fix has been implemented and will take several hours to populate
Posted 3 months ago. Apr 19, 2019 - 20:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Apr 19, 2019 - 20:08 UTC
Investigating
Scoped packages and replicate.npmjs.com are both seeing partial outages
Posted 3 months ago. Apr 19, 2019 - 19:52 UTC
This incident affected: Registry Reads and replicate.npmjs.com.