elevated level of 503s on /search endpoint
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 6 months ago. May 09, 2017 - 21:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. May 09, 2017 - 19:38 UTC
Investigating
We are currently seeing an elevated level of 503s on all requests to our /search endpoint. The team is currently investigating.
Posted 6 months ago. May 09, 2017 - 19:24 UTC