Increased rate of 503s on packages
Incident Report for npm, Inc.
Resolved
we were seeing an increased rate of 503s, due to a bug in our failover logic. This bug is being addressed to prevent these timeouts in the future.
Posted 11 days ago. Nov 08, 2017 - 23:23 UTC
Investigating
We're currently seeing an increased rate of 503s accessing some packages
Posted 11 days ago. Nov 08, 2017 - 19:17 UTC