increased incidence of 404s for recently-published packages
Incident Report for npm, Inc.
Resolved
We believe everything is back to normal.
Posted 9 months ago. Nov 17, 2016 - 23:39 UTC
Monitoring
The configuration fix seems to have addressed the problem with some tarballs 404ing shortly after publication. Continuing to monitor.
Posted 9 months ago. Nov 17, 2016 - 21:27 UTC
Investigating
We're looking into reports of recent publications 404ing after seeming to work initially. A misconfiguration has been identified & is being corrected, but we are investigating further.
Posted 9 months ago. Nov 17, 2016 - 18:29 UTC