Increased 503 rate on tarball downloads served from Sydney
Incident Report for npm, Inc.
Resolved
The 503 rate has returned to nominal levels.
Posted 8 months ago. Sep 28, 2016 - 05:45 UTC
Monitoring
503 rate decreased, continuing to monitor.
Posted 8 months ago. Sep 28, 2016 - 05:24 UTC
Investigating
Increased 503 rate on tarball downloads served from Sydney.
Posted 8 months ago. Sep 28, 2016 - 04:59 UTC