some publishes appear to succeed but don't
Incident Report for npm, Inc.
Resolved
We haven't seen this bug recur in 24 hours of monitoring.
Posted 8 months ago. Feb 10, 2018 - 04:52 UTC
Monitoring
We have deployed what we hope is truly a fix to the publications-that-aren't problem, and are monitoring to see if it recurs.
Posted 8 months ago. Feb 09, 2018 - 03:37 UTC
Identified
A small number of users might notice that package publications appear to succeed but do not succeed in reality. This is a reappearance of a problem first seen two days ago. We are currently implementing a second--hopefully final--fix.
Posted 8 months ago. Feb 09, 2018 - 01:55 UTC