404s on certain registry reads
Incident Report for npm, Inc.
Resolved
A fix has been verified and rolled out.
Posted 3 months ago. Jun 28, 2018 - 03:52 UTC
Investigating
We are investigating reports of 404s on certain package reads.
Posted 3 months ago. Jun 27, 2018 - 17:38 UTC
This incident affected: Registry Reads.