Increased error rates and replication problems on replicate.npmjs.com
Incident Report for npm, Inc.
Resolved
Replication has gone back to normal on replicate.npmjs.com. This incident is resolved.
Posted 10 months ago. Aug 15, 2018 - 18:37 UTC
Monitoring
We have implemented a fix and are seeing lower replication delays. We're continuing to monitor the incident.
Posted 10 months ago. Aug 15, 2018 - 16:23 UTC
Investigating
Our public packages replication host, replicate.npmjs.com is currently experiencing increased error rates and problems with replicating from upstream. We are investigating these issue.
Posted 10 months ago. Aug 15, 2018 - 16:03 UTC
This incident affected: replicate.npmjs.com.