Problems retrieving Invoices and Receipts
Incident Report for npm, Inc.
Resolved
Synchronization of the billing data has been completed. The incident has been resolved.
Posted May 13, 2020 - 17:06 UTC
Update
We are continuing to reprocess historical billing data on our systems. We appreciate your patience.
Posted May 06, 2020 - 22:38 UTC
Monitoring
A fix for our issue with invoices and receipts has been implemented and we are re-synchronizing the billing data for all customers. Thank you for your patience as we have been working with our vendors and partners all morning to rectify this issue.
Posted May 06, 2020 - 18:33 UTC
Identified
We've identified an issue our users are having in retrieving their invoices and bills from npmjs.com
We are working with our vendor to resolve the issue.
Posted May 06, 2020 - 14:02 UTC
This incident affected: Registry Reads, Website Reads, ec2-us-east-1, ec2-us-west-2, www, replicate.npmjs.com, Package publishing, npm package search, npm Enterprise, and npm Security Audit.