Issues
Incident Report for npm, Inc.
Resolved
This incident has been resolved
Posted May 18, 2020 - 17:50 UTC
Update
We are continuing to monitor for any further issues.
Posted May 15, 2020 - 10:13 UTC
Monitoring
We believe that we have fixed the underlying problems and we are continuing to monitor.
Posted May 15, 2020 - 10:02 UTC
Update
We have resolved several of the underlying issues, and are continuing to work on a fix for this issue.
Posted May 15, 2020 - 09:55 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 15, 2020 - 08:52 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 15, 2020 - 08:50 UTC
Identified
We've identified an issue with our cloud vendor and are working towards resolution.
Posted May 15, 2020 - 07:28 UTC
Investigating
We are currently investigating core network issues on our infrastructure.
Posted May 15, 2020 - 07:00 UTC
This incident affected: Registry Reads, Website Reads, www, Package publishing, npm package search, and npm Enterprise.