Issue with package publish with provenance

Incident Report for npm

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 22:25 UTC

Investigating

We are seeing issues with package publish with provenance due to an outage of a key third party dependency.
Posted Jun 12, 2025 - 21:00 UTC
This incident affected: Package publishing.