Reports of package publish failure
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 22, 2019 - 20:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Apr 22, 2019 - 19:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Apr 22, 2019 - 19:57 UTC
Investigating
We are currently investigating this issue.
Posted 5 months ago. Apr 22, 2019 - 19:54 UTC
This incident affected: Package publishing.